Start a new topic

Secret Phase not working

Hello, my secret phase is not working, am I supposed to include using the space bar, or letters alone? I have tried it both ways and it will not work.

3 people like this idea

Obvious is a system problem and nobody of the apollo team doesnt care. I put 200$ and so glad i didnt put more. if i put like you i never stop chasing them. if u succeed let me know please... good luck!

i have the some thing i cant get any off my gsx out and keep saying secret phase is worry wtf is going on ? i have 5k in here 

i figured out that on destop wallet my passphrase is working but there is no funds and on web wollet my funds were visible but my passphrase isnt working. like there is no sync from destop wallet to web wallet. i send a ticket with princreen where is visible both wallet with same adresses but on destop wallet there is no funds. What do you think? maybe this will help someone...

I've tried every way you explained and my passphrase still won't work!! I hope you RunGuys aren't planning on running off with my money??!!

Hi Lynn

seems that it is a general issue, i am in contact with them by email, i make follow their instructions, even it didnt work for me...

The most probable reason is mistyping in the passphrase (some symbol is missing, or space is added, or hidden symbols are added while copy-pasting).

If you change at least one letter or space in your passphrase, a completely different wallet will open.


The second reason could be if your wallet is a vault.

Please try logging in using your wallet ID and entering the passphrase manually.

You can also try this by opening your browser in incognito mode.


The easiest way to check your passphrase is to try to watch your private transactions (menu section "My transactions" -> "Show private transactions" button). If your passphrase is correct, you will receive a notification that you are watching private transactions.

anyone getting feedback from support?

Also not having any luck with the phrase. I did a cut and paste when phrase was issued and has never worked. tried to manually put it in, have spaces, so frustrating. 

1 person likes this

looks like a joke, how come the secret phrase doesnt work ?

How do i transfert my apollo to ethereum now?

credibility is going down

2 people like this

It seems the Apollo support is non existant,

Has anyone had any assistance with this? I am seeing my initial purchase on the GSX dashboard but nowhere else. My secret phrase is useless and isn't accepted anywhere.

Dear team !

In 2021 January I switched in web wallet the 2FA code generator security option on. ( google authenticator )

To switch on the 2FA you have use your account ID and your secret phrase together.

I turned on successfully in January and that time was working fine. What happened with it instead?? As I did not done nothing with my web wallet since.

The error is for sure in your system because you develop it guys continuously, please look after and solve it as soon as possible because not I am the only one who the same fault.

The GSX community is full with the same errors.

The Secret phase doesn't work, it worked before



Look no offense but I'm sick of these people trying to send me the same shit over and over . i have tried this way that way it is not happening. Then the fact three months ago they said I would have my refund in 2 weeks. Now they are telling me I can't have it because they say so. no fkn way. They are stealing my money and I am absolutely pissed!

I got my pass phrase to work. I had it saved in a word document, It didnt work when I copy pasted it. I typed it in manually with spaces and it worked. Also copy pasted it to note pad and then copy pasted it into the wallet and it worked. No issues since.

Load apollo app on your phone. Try to enter additional 2fa. (works not for everyone)

My secret phrase does not work, please help

1 person likes this
Login to post a comment